Search found 8229 matches

Go to advanced search

by mschering
Tue Oct 16, 2018 10:24 am
Forum: General help
Topic: Jmap 401 Error?
Replies: 1
Views: 191

Re: Jmap 401 Error?

On CGI you need some rewrite rules:

https://groupoffice.readthedocs.io/en/latest/install.html#authentication-with-cgi-or-fastcgi
by mschering
Tue Oct 16, 2018 10:23 am
Forum: General help
Topic: Where is the ChangeLog file?
Replies: 1
Views: 253

Re: Where is the ChangeLog file?

It's removed for security reasons. You can find it here:

https://github.com/Intermesh/groupoffice/blob/master/CHANGELOG.md
by mschering
Tue Oct 16, 2018 10:22 am
Forum: General help
Topic: RESOLVED: upgraded to 6.3.39 70 calendar issue
Replies: 3
Views: 187

Re: upgraded to 6.3.39 70 calendar issue

This one is fixed in 6.3.43!
by mschering
Tue Oct 16, 2018 10:21 am
Forum: Installation
Topic: RESOLVED: Profile Photo Issue with 6.3.39
Replies: 3
Views: 212

Re: Profile Photo Issue with 6.3.39

Should be fixed in the latest release!
by mschering
Tue Oct 16, 2018 10:20 am
Forum: General help
Topic: [6.3] Changing avatar fails
Replies: 2
Views: 171

Re: [6.3] Changing avatar fails

Hi,

Change your URL property in system settings to https.
by mschering
Tue Oct 16, 2018 10:19 am
Forum: Installation
Topic: No modules Available
Replies: 1
Views: 76

Re: No modules Available

With CGI you need to add the Authorization header:

https://groupoffice.readthedocs.io/en/latest/install.html#authentication-with-cgi-or-fastcgi
by mschering
Tue Oct 16, 2018 10:17 am
Forum: Installation
Topic: Problems to install GO 6.3
Replies: 12
Views: 574

Re: Problems to install GO 6.3

Please try again with 6.3.43. This has been fixed.
by mschering
Thu Oct 04, 2018 8:00 pm
Forum: General help
Topic: Group Office Assistant
Replies: 5
Views: 527

Re: Group Office Assistant

Normally it launches an installer.
by mschering
Thu Oct 04, 2018 7:58 pm
Forum: Installation
Topic: I guess it's just my lack of knowledge
Replies: 4
Views: 186

Re: I guess it's just my lack of knowledge

It complains about TLS. Did you setup an SSL certificate?

If not you probably need to disable that.
by mschering
Thu Oct 04, 2018 7:56 pm
Forum: Installation
Topic: RESOLVED: Iss with Cron in 6.3.39
Replies: 3
Views: 193

Re: Iss with Cron in 6.3.39

The second Cron suggestion is the correct one. I’ll correct the other one.

It looks like the error can be fixed by changing the notification settings at system settings. The email address must match the username for your account
by mschering
Thu Oct 04, 2018 7:53 pm
Forum: Installation
Topic: Problems to install GO 6.3
Replies: 12
Views: 574

Re: Problems to install GO 6.3

Good to hear!
by mschering
Thu Oct 04, 2018 7:52 pm
Forum: GroupOffice main discussion
Topic: Login language
Replies: 1
Views: 161

Re: Login language

Sorry that’s not possible. It takes the browser language as default or the system settings language if the browser language is not available.
by mschering
Thu Oct 04, 2018 7:50 pm
Forum: GroupOffice main discussion
Topic: Error on user picture upload
Replies: 2
Views: 479

Re: Error on user picture upload

This probably because of a misconfigured url at system settings.
by mschering
Thu Oct 04, 2018 3:44 pm
Forum: Installation
Topic: Problems to install GO 6.3
Replies: 12
Views: 574

Re: Problems to install GO 6.3

I just checked with a fresh debian 9.5 install and an instal of 6.3.41 works without any issue.

Hopefully this issue is solved then!
by mschering
Thu Oct 04, 2018 7:36 am
Forum: Installation
Topic: Problems to install GO 6.3
Replies: 12
Views: 574

Re: Problems to install GO 6.3

The strange thing is that the clean install should create an empty folder /var/lib/groupoffice owned by www-data.
I'm going to test a clean install on debian today. I will make sure next version works.