Search found 9 matches

Go to advanced search

by nessy
Wed May 04, 2011 2:15 pm
Forum: GroupOffice main discussion
Topic: Search for links
Replies: 3
Views: 2220

Re: Search for links

Sorry, no. It's my fault. Now it works ;)

Maybe a message "Please enter a search entry" is helpful.

Gerhard
by nessy
Thu Apr 28, 2011 5:09 pm
Forum: GroupOffice main discussion
Topic: Holidays in Calendar
Replies: 20
Views: 12532

Re: Holidays in Calendar

and I have the version 3.7.12 and the same problem.

nessy
by nessy
Thu Apr 28, 2011 5:04 pm
Forum: GroupOffice main discussion
Topic: Calendar - list view
Replies: 2
Views: 2265

Calendar - list view

Hi!

1. Sort order
2. Show time

1. How I can change the sort order?

Or: What is the sort order now? I have no idea...
go_1.jpg
screen
go_1.jpg (194.21 KiB) Viewed 2265 times

2. No output the start time 00:00

For entries whitout start-end time it makes no sense to show the start time 00:00.
How I can remove this?

nessy
by nessy
Thu Apr 28, 2011 1:46 pm
Forum: GroupOffice main discussion
Topic: Search for links
Replies: 3
Views: 2220

Search for links

Hi! In the window called "Seach for items to link" i get always no result (No items to display). Whats wrong? The demo-version (http://demo.group-office.eu) dosen't work too. So it's not possible to link anything to a task. To link a task to a file is possible: Module File - New task. Not in the dem...
by nessy
Mon Sep 27, 2010 2:52 pm
Forum: Installation
Topic: Rewrite - CMS
Replies: 2
Views: 1442

Re: Rewrite - CMS

Thanks. Now it works fine.

Gerhard
by nessy
Fri Sep 24, 2010 7:42 am
Forum: Installation
Topic: Rewrite - CMS
Replies: 2
Views: 1442

Rewrite - CMS

Hi! I find in the FAQ this rules: <VirtualHost *:80> ServerName yourdomain.com ServerAlias www.yourdomain.com DocumentRoot /var/www/yourdomain.com <Directory /var/www/yourdomain.com> RewriteEngine On RewriteBase /groupoffice/modules/cms/ RewriteRule ^(.*)$ run.php?site_id=<The Site ID here>&path=$1&...
by nessy
Thu Oct 22, 2009 1:44 pm
Forum: General help
Topic: Error trying to upload documents using jupload2
Replies: 9
Views: 5149

Re: Error trying to upload documents using jupload2

yes. click "Upload": 81.223.151.146 - - [22/Oct/2009:15:15:12 +0200] "POST /gletscher/modules/files/jupload/upload.php?id=33 HTTP/1.1" 200 12 "-" "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.64...
by nessy
Thu Oct 22, 2009 11:45 am
Forum: General help
Topic: Error trying to upload documents using jupload2
Replies: 9
Views: 5149

Re: Error trying to upload documents using jupload2

Thanks for the prompt reply.

the content is:
12:42:31.274 [DEBUG] Interrupted: [null]

thats all.

the upload from small files works fine.

Gerhard
by nessy
Thu Oct 22, 2009 10:52 am
Forum: General help
Topic: Error trying to upload documents using jupload2
Replies: 9
Views: 5149

Re: Error trying to upload documents using jupload2

Hi! I have the same problem: The string "^SUCCESS$" was not found in the response body. the last line in ../modules/files/jupload/upload.php is (RELEASE 2009/08/18 3.2.25) echo "SUCCESS\n"; no error in apache error.log 12:41:59.693 [INFO] Debug level set to 0 12:41:59.760 [INFO] Current debug output...