Search found 20 matches

Go to advanced search

by odhiambo
Mon Jan 05, 2015 2:51 pm
Forum: Installation
Topic: Allowing users to change their passwords
Replies: 0
Views: 2833

Allowing users to change their passwords

Happy New Year 2015! Today I was going through the capabilities of GO and noted the config param: $config["allow_password_change"]=true; Now this has sent me running around except that my google foo has let me down. I use GO as a web frontend for e-mail access with virtual domains. Users information...
by odhiambo
Fri Apr 25, 2014 10:12 am
Forum: GroupOffice main discussion
Topic: Group Office Server Manager
Replies: 1
Views: 2069

Group Office Server Manager

Hello sysadmins, I have read about Server Manager today, but I come from the FreeBSD world and my favorite MTA is Exim. Has anyone installed Server Manager on FreeBSD? Used it with an MTA other than Postfix? Or better to ask this way: How do I download the source code for Server Manager so I can pla...
by odhiambo
Thu Apr 24, 2014 6:25 pm
Forum: GroupOffice main discussion
Topic: Mass hosing with GO
Replies: 1
Views: 2167

Mass hosing with GO

I need advise on how people go about this. At the moment, I use Exim4u as the web interface to create domains. It allows me to limit the number of users per domain. GO comes in just as a web interface with all the bells & whistles. Someone has approached me about managing a Zimbra system, but I thou...
by odhiambo
Mon Jul 22, 2013 7:22 pm
Forum: GroupOffice main discussion
Topic: Scanbox module
Replies: 8
Views: 4496

Scanbox module

I am looking at a Wiki entry - http://wiki4.group-office.com/wiki/Scanbox, but I cannot find this module anywhere:-)
I am using groupoffice-com-4.2.6.
by odhiambo
Tue Jul 10, 2012 2:08 pm
Forum: GroupOffice main discussion
Topic: Typo in 4.0.66
Replies: 1
Views: 2983

Typo in 4.0.66

I need to first ask this question: Is there a link to the STABLE version of GO? When someone clicks download, they are taken to the SF page and presented with the latest version of GO which, IMHO, is NOT the STABLE version. That aside, I have installed 4.0.66 and while installing modules, under the ...
by odhiambo
Thu Jun 14, 2012 4:24 pm
Forum: GroupOffice main discussion
Topic: Loading base system - is this where the money is?
Replies: 12
Views: 7200

Re: Loading base system - is this where the money is?

I am grateful that a solution was found. That issue had frustrated me beyond comprehension:-)
by odhiambo
Mon Jun 11, 2012 5:04 pm
Forum: GroupOffice main discussion
Topic: Loading base system - is this where the money is?
Replies: 12
Views: 7200

Re: Loading base system - is this where the money is?

Hi,

Version 4.0.25 works fine now.

Care to mention where my problem was coming from??

Thank you very much.
by odhiambo
Wed May 30, 2012 9:59 am
Forum: GroupOffice main discussion
Topic: Loading base system - is this where the money is?
Replies: 12
Views: 7200

Re: Loading base system - is this where the money is?

Sorry, my bad!

http://196.200.26.114/~wash/go-debug.log.txt
http://196.200.26.114/~wash/go-info.log.txt

This is the same host with GO - by just accessing http://196.200.26.114/ or http://jaribu.kictanet.or.ke
I have created a test user. username = demo, password = demo123
by odhiambo
Mon May 28, 2012 9:48 am
Forum: GroupOffice main discussion
Topic: Loading base system - is this where the money is?
Replies: 12
Views: 7200

Re: Loading base system - is this where the money is?

I have done that, but that is not where the problem is lying.

I have put up two files: http://196.200.26.114/{go-debug.log.txt|go-info.log.txt}

You can take a good look at both and suggest something, please?
by odhiambo
Fri May 25, 2012 4:54 pm
Forum: GroupOffice main discussion
Topic: Loading base system - is this where the money is?
Replies: 12
Views: 7200

Re: Loading base system - is this where the money is?

Hi, Thanks for the reply. Just FYI, I hosed my system and did a fresh install of everything from zero - just to see if some legacy stuff were the issue, but I still got stuck at the same point. Site Administrator can login, but no one can login the moment I enable IMAP Authentication - which basical...
by odhiambo
Mon May 14, 2012 1:30 pm
Forum: GroupOffice main discussion
Topic: Loading base system - is this where the money is?
Replies: 12
Views: 7200

Re: Loading base system - is this where the money is?

Well, I just got pissed off that after two days and endless searches, there is not indication of a way to resolve this. I have posted about the same before, and even pasted the output from the page on pastebin. I guess members of the forum don't have enough time to help others. I have a lot of respe...
by odhiambo
Fri May 11, 2012 1:46 pm
Forum: GroupOffice main discussion
Topic: Loading base system - is this where the money is?
Replies: 12
Views: 7200

Loading base system - is this where the money is?

if(typeof(Ext)=='undefined') { alert('Could not load the application javascripts. Check the "host" property in config.php and see if the "file_storage_path" folder and it\'s contents are writable'); Seriously, is this where Intermesh makes their money? I must ask this, because Intermesh does not cl...
by odhiambo
Wed Apr 18, 2012 1:56 pm
Forum: GroupOffice main discussion
Topic: Stuck on "Loading base system" ..
Replies: 2
Views: 2792

Stuck on "Loading base system" ..

Hi everyone, I am running 4.0.1 on a FreeBSD Server, with php-5.3.10. I am getting stuck on Loading base system ... I have looked but unable to figure this out. The output from Ctrl+U when stuck on this window is pasted on http://pastebin.com/D526RV1P Is it possible someone can figure out why I am g...
by odhiambo
Fri Feb 17, 2012 10:56 am
Forum: GroupOffice main discussion
Topic: Running the BETA
Replies: 3
Views: 2838

Running the BETA

I have installed the -BETA, downloaded today and I am able to login as "admin user", but not ordinary user. When I try to login as ordinary user, I go past the authentication window and then get stuck on "Loading Base System". Looking at the debug log, I see an "ACCESS DENIED" somewhere, as you can ...
by odhiambo
Wed Feb 15, 2012 9:42 am
Forum: GroupOffice main discussion
Topic: Cannot send e-mails, suddenly - RFC 2822, 3.6.2
Replies: 3
Views: 3239

Re: Cannot send e-mails, suddenly - RFC 2822, 3.6.2

There is no typo in the e-mail address. Actually, the problem just popped up and I am still lost as to what is the cause. This message appears even before GO submits the mail to my SMTP engine. I have even tried running the latest -BETA version and this problem persists. Is there a way to debug the ...