Search found 25 matches

Go to advanced search

by remmedia
Mon May 29, 2017 4:53 pm
Forum: Installation
Topic: PHP 7.1 support for Pro-Version?
Replies: 1
Views: 589

PHP 7.1 support for Pro-Version?

Are there any plans to make pro-version useable with php 7.1?
by remmedia
Tue Mar 01, 2016 5:41 pm
Forum: General help
Topic: [BUG] GO 6.1.76 ActiveSync Tasks Outlook Crash
Replies: 1
Views: 885

Re: [BUG] GO 6.1.76 ActiveSync Tasks Outlook Crash

Same Problem for me
by remmedia
Thu Feb 25, 2016 10:25 am
Forum: General help
Topic: Hide custom field
Replies: 3
Views: 1360

Re: Hide custom field

Maybe this would be an idea for an update to have a mark on custom fields if they shall also be shown on output...
by remmedia
Sun Feb 07, 2016 10:23 am
Forum: General help
Topic: Hide custom field
Replies: 3
Views: 1360

Re: Hide custom field

No idea anybody or just not possible
by remmedia
Sat Jan 23, 2016 12:18 pm
Forum: General help
Topic: Hide custom field
Replies: 3
Views: 1360

Hide custom field

Id, like to have a custom field in the addressbook, so you can input a value for an user. how is it possible to hide this value from output, als i'd like to use php for it to show an icon like it is done for social network. That is working fine as well, but there is still the input url from custum f...
by remmedia
Mon Dec 21, 2015 7:04 pm
Forum: Installation
Topic: 6.1.69 breaks Pro Installation
Replies: 1
Views: 1034

6.1.69 breaks Pro Installation

With 6.1.69 all pro modules seams to be missing in the modul "Moduls" there are only 3rd party and community modules and folder like "sync" are missing inside the model folder.

Has anything changed in regard of pro installation/update?
by remmedia
Fri Nov 27, 2015 10:46 am
Forum: General help
Topic: Chat module not working
Replies: 4
Views: 2422

Chat module not working

I have set up the chat module like it is discribed on the blog. Prosody is working well. (I can connect my server using the demo of converse.js on their website). Module inside of groupoffice just tries to connect all the time. It looks like GroupOfficeProsodyAuth.php is not even triggert as the onl...
by remmedia
Fri Nov 27, 2015 10:35 am
Forum: Feature requests
Topic: Inbox Hub
Replies: 1
Views: 1340

Re: Inbox Hub

+1
by remmedia
Wed Sep 09, 2015 2:46 pm
Forum: GroupOffice 7.0
Topic: New interface
Replies: 85
Views: 38087

Re: New interface

In my opinion Group-Office has one of it's main power in his featurefull webgui. Just as many other already said, syncing for mobile devices has many advantages. HTML5 is nice, but... If you really want to use Group Office on mobile devices, an app would be a much better solution, as only with an ap...
by remmedia
Sat Dec 13, 2014 9:11 am
Forum: Installation
Topic: Z-Push is missing in 6.1.9?
Replies: 1
Views: 940

Z-Push is missing in 6.1.9?

Z-Push is missing in 6.1.9?

at least there is no folder modules/sync/ and z-push seams not to work any more.

Any Ideas?
by remmedia
Thu May 08, 2014 5:31 pm
Forum: Installation
Topic: $config['product_name'] breaks theme "Group-Office
Replies: 0
Views: 1344

$config['product_name'] breaks theme "Group-Office

If I change to e.g. $config['product_name'] = "My-Office"; Theme Group Office will not work correct any more. Calendar breaks and also symbols of the default theme are take insted of the right once for Group-Office theme. You are also not able to choose "Group-Office" theme in th...
by remmedia
Wed Mar 19, 2014 2:44 pm
Forum: Feature requests
Topic: callto_template parameters
Replies: 1
Views: 726

callto_template parameters

Is it Possible to use other Parameter than {phone} if existing?

e.g. Name, company etc if calling using it in phonebook
by remmedia
Fri Jan 31, 2014 9:21 am
Forum: General help
Topic: Chrome application mode error on windows 8/8.1
Replies: 1
Views: 624

Chrome application mode error on windows 8/8.1

There seams to be an error in Chrome application mode running on Windows 8/8.1 After opening a different Chrome window and closing that again, security token seams to get lost. to fix this add the following to the very end of your config.php file: // fix for chrome running in application mode // // ...
by remmedia
Thu Jan 23, 2014 11:41 am
Forum: GroupOffice main discussion
Topic: error: apple device / z-push /calendar sync
Replies: 2
Views: 2225

Re: error: apple device / z-push /calendar sync

Seams to be a Problem with receiving ping for push from device
by remmedia
Wed Jan 22, 2014 4:40 pm
Forum: GroupOffice main discussion
Topic: error: apple device / z-push /calendar sync
Replies: 2
Views: 2225

error: apple device / z-push /calendar sync

Ping of calendar sync throws error 500 about 3 of 4 times

log file:

[Wed Jan 22 17:31:53 2014] [warn] [client X.X.X.X] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server
[Wed Jan 22 17:31:53 2014] [error] [client X.X.X.X] Premature end of script headers: index.php

Go to advanced search

cron