Search found 7 matches

Go to advanced search

by bauherr
Tue Aug 16, 2016 11:23 am
Forum: General help
Topic: Calendar not working well
Replies: 2
Views: 2594

Re: Calendar not working well

since i just answerd my self:

i found the "event" which is making the troubles,
i deleted it in the ical formatted file and could import it back to group office.
so my question is,
is it possible to delete single dates directly in the mysql db?

greetings
D
by bauherr
Tue Aug 16, 2016 9:41 am
Forum: General help
Topic: Calendar not working well
Replies: 2
Views: 2594

Re: Calendar not working well

Some more infos:

i exportet the not running calendar as ical file,
tried to import it to my google account,
not working
"Cant import calendar"

must be something with the calendar database?
by bauherr
Tue Aug 16, 2016 9:22 am
Forum: General help
Topic: Calendar not working well
Replies: 2
Views: 2594

Calendar not working well

Hi There i'am running GO Version: 6.1.103 on Ubuntu 14.04 System, Server version: Apache/2.4.7 (Ubuntu) Mysql 14.14 Distrib 5.5.50 when i am opening one of the calendars i get the error message from groupoffice webinterface: "Invalid part in BYDAY clause: " from mobile devices (iphone/windowsphone) ...
by bauherr
Wed Dec 09, 2015 1:41 pm
Forum: General help
Topic: New Calendars not in CalDav
Replies: 1
Views: 1576

New Calendars not in CalDav

Hello There, Groupoffice Version: 6.1.51 working out fine. But we have a trouble with new Users and Calendars, All the Accounts which we created at the beginning can view there own and shared caledars using CalDav (mostly via Iphone). BUT all new Users can just view there own Calendar and NOT the SH...
by bauherr
Thu Mar 05, 2015 4:33 pm
Forum: Installation
Topic: problems with caldav / carddav
Replies: 1
Views: 2031

problems with caldav / carddav

Hello, we are freshly running GO on our Server. Everything themes fine. Acces from local network works, accessing GO from www works as well. Now we are trying to use the carddav and caldav plugins to sync data with other devices. from within the local net everything works out fine "server-ip/caldav"...
by bauherr
Tue Mar 03, 2015 4:41 am
Forum: Installation
Topic: Windows didn't recognize GO as mail client
Replies: 2
Views: 2007

Re: Windows didn't recognize GO as mail client

Mmmh :cry:

Lg
Thom
by bauherr
Fri Feb 27, 2015 5:55 am
Forum: Installation
Topic: Windows didn't recognize GO as mail client
Replies: 2
Views: 2007

Windows didn't recognize GO as mail client

Hello, new to GO and the first question: Windows 7 didn't work with GO as the standard mail client. It works with the -mailto- Links in html pages but i can't create an email out of another programm ( like office, etc ). I have a programm that generates a pdf file from an inquiry and send it direkt ...