Search found 10 matches

Go to advanced search

by Hundubalar
Tue Jun 18, 2019 8:39 am
Forum: General help
Topic: Mailing Problems since Update 6.4.21
Replies: 1
Views: 85

Mailing Problems since Update 6.4.21

Hey, if we try to invite somebody to a meeting, or we try to accept a meeting invite GO throws some Erros. Same if I try to Send a Testmail from the system. EŕroCode: script.php?v= 6.4.21:2162 getUpdates Field 0:0:1 script.php?v= 6.4.21:2162 getUpdates FieldSet 0:0:1 script.php?v= 6.4.21:2162 getUpd...
by Hundubalar
Thu Apr 11, 2019 9:02 am
Forum: General help
Topic: Error in Task Module
Replies: 1
Views: 329

Error in Task Module

Hey,
Error by trying to edit or create a Task

"Can't get not existing property 'taskSettings' in 'go\modules\core\users\model\User'"

Version: 6.3.69
by Hundubalar
Wed Apr 10, 2019 7:36 am
Forum: General help
Topic: No Login via Google Authentificator since Update 6.3.69
Replies: 2
Views: 108

No Login via Google Authentificator since Update 6.3.69

Hey, our User can't login since Update 6.3.69. The Step of the Authentification via Google Authentificator throws following errors: ext-base-debug.js:2425 POST https://path2GO/auth.php?security_token=ew6tpmdYHvlz2fNXbkQW 500 asyncRequest @ ext-base-debug.js:2425 request @ ext-base-debug.js:2467 requ...
by Hundubalar
Wed Feb 20, 2019 8:42 am
Forum: General help
Topic: Couldn't create date in calendar module
Replies: 1
Views: 195

Couldn't create date in calendar module

Hey, since a few days we have a problem with the calendar module. If a user creates a date in the calendar he isn't able to create a second date. Also he couldn't open an existing date in the calendar. It's happing just nothing. It seem the double click on the date would be ingnored. If we try to us...
by Hundubalar
Wed Feb 20, 2019 8:33 am
Forum: General help
Topic: Invalid Language File
Replies: 4
Views: 1027

Re: Invalid Language File

I have no module with the name admin2userlogin, but the problem could be the same. You have to trasmit the principle. To modify the language-file without programming knowledge could be an adventure :D You can maybe setup a test installation of GroupOffice. There you can modify the file in a protecte...
by Hundubalar
Fri Feb 15, 2019 2:32 pm
Forum: General help
Topic: File Access
Replies: 1
Views: 162

Re: File Access

Hey, locate your datafolder outside of the www-directory. In the config-file you can tell GO the path to the datafolder For Example Folder-Structure: - godata - www --- GO In GO-Configfile you have to set $config["file_storage_path"]='/fullpath/datafolder/'; See in the documentary: https://www.group...
by Hundubalar
Mon Feb 11, 2019 9:36 am
Forum: General help
Topic: Invalid Language File
Replies: 4
Views: 1027

Re: Invalid Language File

I've solved the Problem. Maybe it's been fixed in one of the last updates. Try to update to the actually Version 6.3.63 Otherwise you have to modifiy the language file by hand. You have to do it for all language files, which attemps an error. I will show you on the notes-module. The loaded languagef...
by Hundubalar
Tue Nov 13, 2018 10:21 am
Forum: General help
Topic: Invalid Language File
Replies: 4
Views: 1027

Invalid Language File

Hey,

if i try to view the modules-overview in GO, i got the error:
Invalid language file /pathtogroup/modules/notes/language/en.php

Image

Maybe i don't get the point at the moment "I cannot see the wood for the trees"

Thank you very much in advance.
by Hundubalar
Fri Aug 03, 2018 8:25 am
Forum: Installation
Topic: Installation on Subdomain
Replies: 2
Views: 606

Re: Installation on Subdomain

$config['host'] should just be '/'; in your case. Not the full domain. Hey, Thank you for your answer. I tried it, but it didn't work. There are still no images displayed. But i edit the $config['host'] to 'domain.de/groupoffice'; and now it works also via Access via Subdomain. Thanks for the thoug...
by Hundubalar
Tue Jul 31, 2018 3:30 pm
Forum: Installation
Topic: Installation on Subdomain
Replies: 2
Views: 606

Installation on Subdomain

Hey, i need to install Group Office in a Subfolder, reachable via Subdomain. The folder structure looks like: /www/ /www/groupoffice/ /www/someOtherWebContent/ I create the Subdomain "groupoffice.domain.de" which point to /www/groupoffice. If i now browse to domain.de/groupoffice, all will work fine...

cron