php5.5, GOpro & ioncube

Talk about anything that doesn't fit in the other catagories :) (and of course is about Group-Office)

Moderator: Developers

webwolfi
Posts: 616
Joined: Sat May 27, 2006 7:54 am
Location: Vienna/Austria

php5.5, GOpro & ioncube

Postby webwolfi » Wed Nov 27, 2013 11:37 am

Hi, i wanted to upgrade to php 5.5 but there is no ioncube loader for 5.5.

There are current discussions in some forums related to this, ioncube says php5.5 is not stable yet (but it is), as an excuse for being in deault.

As you ar a ioncobe customer maybe you can make some pressure.

btw, any other php5.5 issues with GO?
mschering
Site Admin
Site Admin
Posts: 8333
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Re: php5.5, GOpro & ioncube

Postby mschering » Wed Nov 27, 2013 2:15 pm

Not that we know of. We haven't tested it yet. But as long as there's no ioncube loader it won't work for the pro version.
Best regards,

Merijn Schering
Intermesh

Who is online

Users browsing this forum: No registered users and 3 guests