Email setup

Talk about anything that doesn't fit in the other catagories :) (and of course is about Group-Office)

Moderator: Developers

Llew21
Posts: 8
Joined: Tue Aug 12, 2014 3:34 pm

Email setup

Postby Llew21 » Tue Aug 12, 2014 3:39 pm

I have been trying to set up the email client in GO. it works fine if I use the same domain name as the one that GO is hosted on but if I use another domain name it times out. (Failed to open socket #110. Connection timed out) I have spent an hour with the tech guy from the hosting company trying to resolve this and his conclusion was that it wont work for domain names other than the hosting one. Any suggestions anyone?
fischli
Posts: 36
Joined: Tue Apr 22, 2014 10:06 am

Re: Email setup

Postby fischli » Wed Aug 13, 2014 6:49 am

This sounds more like an dns problem than a problem addressed to GO. It's a common setup to place the GO server in a different domain. Reality disproves your tech guys' conclusion. Try to use ip addresses to connect your pop3 server (socket #110).
Llew21
Posts: 8
Joined: Tue Aug 12, 2014 3:34 pm

Re: Email setup

Postby Llew21 » Wed Aug 13, 2014 7:55 am

Yes tried that and it made no difference, still got the time out
peter_stirnberg
Posts: 275
Joined: Tue Dec 13, 2005 7:57 am

Re: Email setup

Postby peter_stirnberg » Wed Aug 13, 2014 1:45 pm

POP Accounts are not supported in GO 5.x because of security reasons.
Llew21
Posts: 8
Joined: Tue Aug 12, 2014 3:34 pm

Re: Email setup

Postby Llew21 » Wed Aug 13, 2014 5:52 pm

i'm using imap ports.

I have email working using the same domain name as the hosting. Both domains are hosted on different servers at the same hosting company.
peter_stirnberg
Posts: 275
Joined: Tue Dec 13, 2005 7:57 am

Re: Email setup

Postby peter_stirnberg » Thu Aug 14, 2014 6:52 am

And why did you try to connect at port 110 instead of 143?
Llew21
Posts: 8
Joined: Tue Aug 12, 2014 3:34 pm

Re: Email setup

Postby Llew21 » Thu Aug 14, 2014 12:57 pm

To be honest I have tried all sorts of combination none of which work. As I said I have email working when using the same domain name as the hosting so I'm using the same port numbers as that.
peter_stirnberg
Posts: 275
Joined: Tue Dec 13, 2005 7:57 am

Re: Email setup

Postby peter_stirnberg » Thu Aug 14, 2014 2:06 pm

Well, you posted this error message -> "(Failed to open socket #110. Connection timed out)" which means, you try to connect to your account via pop protocol (port 110). So, if this is true, you're using wrong parameters.
Llew21
Posts: 8
Joined: Tue Aug 12, 2014 3:34 pm

Re: Email setup

Postby Llew21 » Fri Aug 15, 2014 3:19 pm

checked that again and incoming is definitely set to 143. IMAP host is mail.domainname.co.uk

outgoing is set to local host although i have used mail.domainname.co.uk. the only thing that is different is that the outgoing port is 26 not 25

still get the same error.

Who is online

Users browsing this forum: No registered users and 5 guests