[Solved] Email date in IMAP client

Talk about anything that doesn't fit in the other catagories :) (and of course is about Group-Office)

Moderator: Developers

certgo
Posts: 5
Joined: Tue Oct 07, 2014 8:28 am

[Solved] Email date in IMAP client

Postby certgo » Tue Oct 07, 2014 8:34 am

Hi,

Firstly thank you for an amazing piece of software :D

I have recently migrated my IMAP server (Dovecot with maildir++ storage) to a new Ubuntu 14.04 virtual server and regrettably I used 'scp' to transfer the files. This resulted in all the emails and public folders having the date and time the files were transferred rather than the original date and time.

This appears to cause a problem in GO because the IMAP client seems to use the file date/time to display the email date/time. In Thunderbird there is no problem and the date embedded in the email is used.

One way to correct the problem would be to write a script to 'touch' the files based on the date/time content of the email however my bash scripting isn't that good :oops:. I could also try to recopy the files using 'tar' or something that preserves the file date/time.

To avoid these I wondered if the is an option in the GO IMAP client to use the email content date/time rather than the file date/time?

Many thanks!
Last edited by certgo on Tue Oct 07, 2014 4:42 pm, edited 1 time in total.
webwolfi
Posts: 616
Joined: Sat May 27, 2006 7:54 am
Location: Vienna/Austria

Re: Email date in IMAP client

Postby webwolfi » Tue Oct 07, 2014 2:53 pm

Hi

you can select 'sending date' in the column instead of "date".

just hit the little arrow, go to columns, deselect date and select sending date
certgo
Posts: 5
Joined: Tue Oct 07, 2014 8:28 am

Re: [Solved] Email date in IMAP client

Postby certgo » Tue Oct 07, 2014 4:43 pm

webwolfi,

Thank you, that is perfect :D

Who is online

Users browsing this forum: No registered users and 1 guest

cron