Do not see folder in GO webmail created by imap

Talk about anything that doesn't fit in the other catagories :) (and of course is about Group-Office)

Moderator: Developers

gijsg03
Posts: 20
Joined: Thu Dec 23, 2010 9:13 pm

Do not see folder in GO webmail created by imap

Postby gijsg03 » Fri Mar 27, 2015 3:41 pm

Hello,
I have a map "vacation" in my GO e-mail Inbox. I have two sub-folders, 2013 and 2014. With Mozilla Thunderbird (imap) I created the new sub-folder 2015 and put some e-mails in that folder. I see the folder is created on my Linux server (Debian) in /home/vmail/<DOMAIN>/<USER>/.INBOX.vacation.2015 and also the e-mails in that folder. With my iPhone I also see the 2015-folder and the e-mails within it. But when I look in Group-Office with Chrome, IE or Firefox I even do not see the folder 2015. Does anyone know how to fix this?

I have tried to clear the cache in /home/groupoffice/cache. I also started 'System Management' --> 'Check database', 'Make search index', etc. as user admin. Check the user rights. Everything looks OK, but I still do not see te 2015-folder in GO.

Version: 3.7.55 (Yes, I know, an old version, but this has to work)

Thanks for your help.

With regards,
Marco van Gijssel
gijsg03
Posts: 20
Joined: Thu Dec 23, 2010 9:13 pm

Re: Do not see folder in GO webmail created by imap

Postby gijsg03 » Fri Mar 27, 2015 8:35 pm

Drop the database en create it again doesn't work for me either. :cry:
mschering
Site Admin
Site Admin
Posts: 8354
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Re: Do not see folder in GO webmail created by imap

Postby mschering » Wed Apr 08, 2015 6:50 am

Why can't you upgrade?
Best regards,

Merijn Schering
Intermesh

Who is online

Users browsing this forum: No registered users and 3 guests

cron