Unknown Content-type

Talk about anything that doesn't fit in the other catagories :) (and of course is about Group-Office)

Moderator: Developers

lukpln
Posts: 2
Joined: Tue Jul 12, 2016 7:28 am

Unknown Content-type

Postby lukpln » Tue Jul 12, 2016 10:58 am

Hi.

from few senders I get mails with strange headers, i.e.:

Code: Select all

Return-Path: <mailing@oferent.com.pl>
Received: from mx4.gbp.pl (91.208.44.234) (HELO mx4.gbp.pl)
 by plan.home.pl (79.96.46.55) with SMTP (IdeaSmtpServer v0.80.2)
 id f7130bce86082296; Mon, 11 Jul 2016 19:45:38 +0200
Received: (qmail 4711 invoked from network); 11 Jul 2016 17:45:38 -0000
Received: from unknown (HELO ?127.0.0.1?) (of?mailing@10.1.5.108)
  by mail.biznes-europa.pl with SMTP; 11 Jul 2016 17:45:38 -0000
MIME-Version: 1.0
Content-Transfer-Encoding: 8bit
Message-ID: <1468259138.190087@oferent.com.pl>
Date: Mon, 11 Jul 2016 19:45:38 +0200
From: =?utf-8?q?Oferent=2Ecom=2Epl?= <mailing@oferent.com.pl>
To: =?utf-8?q?a=2Edebska=40plan=2Epl?= <a.debska@plan.pl>
Subject: =?utf-8?q?Przetargi_z_dnia_2016-07-11_dla_konta_115733?=
Content-Type: text/html; charset="utf-8"; type="text/html"

I tried to add those headers to ./go/base/mail/MimeDecode.php but still it dosnt resolve this issue.
mcharvat
Posts: 59
Joined: Thu Jul 03, 2014 10:36 pm
Contact:

Re: Unknown Content-type

Postby mcharvat » Mon Aug 22, 2016 8:58 am

Whats wrong with these headers? Subject, From and To are encoded with UTF-8.

Return to “GroupOffice main discussion”

Who is online

Users browsing this forum: No registered users and 6 guests

cron