Synchronization NOT completed

Talk about anything that doesn't fit in the other catagories :) (and of course is about Group-Office)

Moderator: Developers

mschering
Site Admin
Site Admin
Posts: 8357
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Postby mschering » Mon Apr 25, 2005 9:50 pm

Can yoiu send me some screenshots of your settings?
Best regards,

Merijn Schering
Intermesh
mschering
Site Admin
Site Admin
Posts: 8357
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Postby mschering » Sat Jun 11, 2005 7:18 am

YOu set an incorrent syncserver URL. As you can see it is reposning with an HTML page. You need to point it to http://datalinks.nl/groupoffice/sync/
Best regards,

Merijn Schering
Intermesh
mschering
Site Admin
Site Admin
Posts: 8357
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Postby mschering » Sun Jun 12, 2005 6:09 pm

You need Group-Office Professional to Synchronize. You can find more information at http://www.group-office.com / http://www.intermesh.nl (Dutch)
Best regards,

Merijn Schering
Intermesh
grobalino
Posts: 7
Joined: Tue May 31, 2005 7:56 pm

Syncronization NOT Completed

Postby grobalino » Tue Oct 04, 2005 7:53 pm

Hello,

I also have this message (Syncronization NOT Completed), and in the Sync log, I have this:

2005-10-04 14:49:14:859 - # SyncClient API Native Log
14:49:14:875 [INFO] - Initializing
14:49:14:875 [INFO] - ********** CONTACTS SYNC ************
14:49:16:562 [INFO] - Initialization done
14:49:16:562 [INFO] - The server alert code for Contacts is 200
14:49:17:218 [INFO] - ********** CALENDAR SYNC ************
14:49:21:062 [INFO] - Initialization done
14:49:21:062 [INFO] - The server alert code for Calendar is 200

Could any one help me, thanks.
grobalino
Posts: 7
Joined: Tue May 31, 2005 7:56 pm

Syncronization NOT Completed

Postby grobalino » Tue Oct 04, 2005 9:02 pm

Hi,

I modified the log options to review the problem, and i founded a load_modules() mistake on <b>/var/www/html/groupoffice/sync/classes/syncml.class.inc</b> on line <b>66</b><br />, I upload some fields from the comunity version and still that it doesn´t work, could any one help me. Thanks

2005-10-04 15:55:12:390 - # SyncClient API Native Log
15:55:12:390 [INFO] - Initializing
15:55:12:390 [INFO] - ********** CONTACTS SYNC ************
15:55:13:890 [DEBUG] - initialization-message:
15:55:13:890 [DEBUG] - <?xml version="1.0" encoding="UTF-8"?><SyncML>
<SyncHdr>
<VerDTD>1.1</VerDTD>
<VerProto>SyncML/1.1</VerProto>
<SessionID>1</SessionID>
<MsgID>1</MsgID>
<Target><LocURI>http://agenda.quiport.com</LocURI></Target>
<Source><LocURI>sc-pim-outlook</LocURI></Source>
<Cred>
<Meta><Format xmlns='syncml:metinf'>b64</Format><Type xmlns='syncml:metinf'>syncml:auth-basic</Type></Meta>
<Data>YWRtaW46cWhhc2FkYw==</Data>
</Cred>
</SyncHdr>
<SyncBody>
<Alert>
<CmdID>1</CmdID>
<Data>200</Data>
<Item>
<Target><LocURI>Contacts</LocURI></Target>
<Source><LocURI>contact</LocURI></Source>
<Meta><Anchor xmlns="syncml:metinf">
<Last>1127763532</Last>
<Next>1128459313</Next>
</Anchor></Meta>
</Item>
</Alert>

<Final/>
</SyncBody>
</SyncML>
15:55:13:906 [DEBUG] - Connecting to agenda.quiport.com:80
15:55:13:906 [DEBUG] - Requesting resource /sync/
15:55:14:062 [DEBUG] - Message sent
15:55:14:062 [DEBUG] - Reading response...
15:55:14:062 [DEBUG] - Content-length: 724
15:55:14:062 [DEBUG] - Response read
15:55:14:078 [INFO] - Initialization done
15:55:14:078 [DEBUG] - response to inizialization-message:
15:55:14:078 [DEBUG] - <br />
<b>Fatal error</b>: Call to undefined function: load_modules() in <b>/var/www/html/groupoffice/sync/classes/syncml.class.inc</b> on line <b>66</b><br />

15:55:14:078 [INFO] - The server alert code for Contacts is 200
15:55:14:078 [DEBUG] - url from response to inizialization-message:
15:55:14:812 [INFO] - ********** CALENDAR SYNC ************
15:55:18:250 [DEBUG] - initialization-message:
15:55:18:250 [DEBUG] - <?xml version="1.0" encoding="UTF-8"?><SyncML>
<SyncHdr>
<VerDTD>1.1</VerDTD>
<VerProto>SyncML/1.1</VerProto>
<SessionID>1</SessionID>
<MsgID>1</MsgID>
<Target><LocURI>http://agenda.quiport.com</LocURI></Target>
<Source><LocURI>sc-pim-outlook</LocURI></Source>
<Cred>
<Meta><Format xmlns='syncml:metinf'>b64</Format><Type xmlns='syncml:metinf'>syncml:auth-basic</Type></Meta>
<Data>YWRtaW46cWhhc2FkYw==</Data>
</Cred>
</SyncHdr>
<SyncBody>
<Alert>
<CmdID>1</CmdID>
<Data>200</Data>
<Item>
<Target><LocURI>Calendar</LocURI></Target>
<Source><LocURI>calendar</LocURI></Source>
<Meta><Anchor xmlns="syncml:metinf">
<Last>1127763546</Last>
<Next>1128459318</Next>
</Anchor></Meta>
</Item>
</Alert>

<Final/>
</SyncBody>
</SyncML>
15:55:18:250 [DEBUG] - Connecting to agenda.quiport.com:80
15:55:18:265 [DEBUG] - Requesting resource /sync/
15:55:18:375 [DEBUG] - Message sent
15:55:18:375 [DEBUG] - Reading response...
15:55:18:390 [DEBUG] - Content-length: 725
15:55:18:390 [DEBUG] - Response read
15:55:18:390 [INFO] - Initialization done
15:55:18:390 [DEBUG] - response to inizialization-message:
15:55:18:406 [DEBUG] - <br />
<b>Fatal error</b>: Call to undefined function: load_modules() in <b>/var/www/html/groupoffice/sync/classes/syncml.class.inc</b> on line <b>66</b><br />

15:55:18:406 [INFO] - The server alert code for Calendar is 200
15:55:18:406 [DEBUG] - url from response to inizialization-message:
mschering
Site Admin
Site Admin
Posts: 8357
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Postby mschering » Wed Oct 05, 2005 12:55 pm

Seems there is a version mismatch between the Community version you used to copy over the Professional version. Please use latest community version 2.13 from Sourceforge.
Best regards,

Merijn Schering
Intermesh

Who is online

Users browsing this forum: No registered users and 7 guests

cron