Page 1 of 1

Groupoffice Ioncube problem

Posted: Tue Apr 17, 2018 12:19 pm
by voicu
Hello,
I have installed Ioncube, last version
PHP 5.6.35-1+ubuntu16.04.1+deb.sury.org+1 (cli)
Copyright (c) 1997-2016 The PHP Group
Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies
with the ionCube PHP Loader (enabled) + Intrusion Protection from ioncube24.com (unconfigured) v10.2.0, Copyright (c) 2002-2018, by ionCube Ltd.
with Zend OPcache v7.0.6-dev, Copyright (c) 1999-2016, by Zend Technologies

But when I run system check it says

Ioncube enabled: OK
Ioncube version check: Installed: version 1.0.20 - Ioncube loader is installed but needs to be updated. Group-Office will only work reliably with ioncube loader version 5.0 or later. The most recent version of the loader can be found here.

Professional Version is not running because of that.

Re: Groupoffice Ioncube problem

Posted: Wed May 09, 2018 2:31 pm
by mschering
You can ignore that error. There used to be a bug in the version detection but that has been fixed in the latest versions.