2.13-4 Released

Read important announcements about Group-Office here

Moderator: Developers

mschering
Site Admin
Site Admin
Posts: 8154
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

2.13-4 Released

Postby mschering » Sun May 08, 2005 6:23 pm

This is the fourth and last release canidate of version 2.13. A lot of bugs have been fixed and I don't think there will be any more untill the final release.
Best regards,

Merijn Schering
Intermesh
Robert Tyler

Group office problems with PHP 4.3.11

Postby Robert Tyler » Thu May 26, 2005 3:49 am

Does this resolve the IMAP problems with the new version of PHP.

I get this Error Message from within Group office.

Failed to connect to mail server: 'mail.artadventuresstudios.com' at
port: 143

Can not authenticate to IMAP server: AUTHENTICATE LOGIN failed

Problem again.

The IMAP and ICONV extensions are enabled, but the Email within Group Office will not work? It worked fine with PHP 4.3.09
mschering
Site Admin
Site Admin
Posts: 8154
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Postby mschering » Thu May 26, 2005 4:11 pm

It looks like you just used a wrong username or password.
E-mail module should work fine in this version.
Best regards,



Merijn Schering

Intermesh
Robert E. Tyler

IMAP still doing strange things.

Postby Robert E. Tyler » Fri May 27, 2005 2:04 am

The Group office version running is 2.12
PHP is now at 4.3.10

Error we are getting on the IMAP Account is this.
It cannot find any email address as a routeable domain name.

------------------------------------------------------------------------------
This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

robert@nativegeorgian.com
unrouteable mail domain "nativegeorgian.com"

------ This is a copy of the message, including all the headers. ------

Return-path: <mike@artadventuresstudios.com>
Received: from nobody by gamma.sitesouth.com with local (Exim 4.50)
id 1DbU1S-0000wV-Mh
for robert@nativegeorgian.com; Thu, 26 May 2005 21:52:26 -0400
Date: Thu, 26 May 2005 21:52:26 -0400
To: "robert@nativegeorgian.com" <robert@nativegeorgian.com>
From: Michael C Boatright <mike@artadventuresstudios.com>
Reply-to: Michael C Boatright <mike@artadventuresstudios.com>
Subject: tste...
Message-ID: <1ce2ce2580078fc1116673a3ba8c1d95@www.artadventuresstudios.com>
X-Priority: 3
X-Mailer: Group-Office 2.12
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="b1_1ce2ce2580078fc1116673a3ba8c1d95"


--b1_1ce2ce2580078fc1116673a3ba8c1d95
Content-Type: text/plain; charset = "UTF-8"
Content-Transfer-Encoding: 8bit

tset


--b1_1ce2ce2580078fc1116673a3ba8c1d95
Content-Type: text/html; charset = "UTF-8"
Content-Transfer-Encoding: 8bit

<html><head><meta http-equiv=Content-Type content="text/html;charset=UTF-8"><meta content="Group-Office 2.12" name="GENERATOR"></head><body>tset
</body></html>

--b1_1ce2ce2580078fc1116673a3ba8c1d95--


Please help... My hair is falling out from this...
mschering
Site Admin
Site Admin
Posts: 8154
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Postby mschering » Fri May 27, 2005 9:33 am

You have something configured wrong on your mailserver. This has nothing to do with Group-Office.
I don't know what is wrong.
Best regards,



Merijn Schering

Intermesh
Robert C. Tyler

That's Strange.

Postby Robert C. Tyler » Fri May 27, 2005 10:53 pm

I do not think it is the way the mailserver was setup. We have experienced the Exact same problem on two totally different servers one was in Atlanta, the other in Michigan, run and operated by different hosting companies showed the exact same problem, the only common denominator was Group office 2.12 and PHP 4.3.11

Thanks for your help anyway.
Klug
Posts: 14
Joined: Fri May 20, 2005 9:41 am
Location: France - Beaucaire
Contact:

Postby Klug » Sat May 28, 2005 8:21 am

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

robert@nativegeorgian.com
unrouteable mail domain "nativegeorgian.com"

This is an SMTP error, given by the mail daemon.
This is not an IMAP error...

BTW the MX for nativegeorgian.com domain is "badly" setup : there's only one MX (with level 0)... If exim on this server ever falls (or restart or the server is down or whatever), mails will be lost.
User avatar
dkittell
Site Admin
Site Admin
Posts: 808
Joined: Tue May 25, 2004 10:32 pm
Location: Michigan, USA
Contact:

Postby dkittell » Sat May 28, 2005 7:00 pm

Good explanation Klug
David Kittell
Owner / Developer
Kittell.net

Return to “Announcements”

Who is online

Users browsing this forum: No registered users and 2 guests

cron