Group-Office 3.0 preview

Read important announcements about Group-Office here

Moderator: Developers

brofita
Posts: 3
Joined: Mon Sep 01, 2008 2:20 pm

Is there a GO 2.X demo?

Postby brofita » Mon Sep 01, 2008 2:40 pm

Hi,

I'm new to GO and I saw that the GO 3.X is amazing. But I wonder if there is an online demo of GO 2.X too.
mschering
Site Admin
Site Admin
Posts: 8154
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Postby mschering » Mon Sep 01, 2008 3:07 pm

At the moment not anymore. We are currently moving everything to GO3. But you can download and install it of course.
Best regards,

Merijn Schering
Intermesh
ralph07
Posts: 21
Joined: Tue Mar 20, 2007 10:25 pm

Postby ralph07 » Mon Sep 01, 2008 4:21 pm

...and a new website :shock:

Congratulations look good.
I use always search before I ask!

Thanks, and have a nice Day!
User avatar
mattis
Posts: 14
Joined: Wed Jun 04, 2008 4:23 pm
Location: Germany

Postby mattis » Mon Sep 01, 2008 4:32 pm

ralph07 wrote:...and a new website :shock:


Yes. Looks good :-)
mschering
Site Admin
Site Admin
Posts: 8154
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Postby mschering » Mon Sep 01, 2008 5:01 pm

Thank you very much for the compliments!
Best regards,



Merijn Schering

Intermesh
amjelnes
Posts: 8
Joined: Sat Aug 16, 2008 7:20 pm

Niiiice

Postby amjelnes » Tue Sep 02, 2008 8:10 am

Intermesh wrote:Thank you very much for the compliments!


VERY nice looking site...... no wonder you have been busy :-)

This is getting to a point where I am seriously considering a retailer career whit GO3 Pro :-)
molski
Posts: 70
Joined: Mon Apr 26, 2004 8:10 pm

Group-Office v3 released (unstable version)

Postby molski » Thu Sep 04, 2008 7:46 am

All,

Just noticed that the Community release of GO v.3.0 (unstable version) is released!

Check out:

http://sourceforge.net/project/showfile ... _id=624012


Regards,

Molski
General Töff
Posts: 125
Joined: Tue Jul 05, 2005 12:13 pm

Postby General Töff » Thu Sep 04, 2008 8:34 am

Looks very comfortable, fine

Will you also add a year calendar view (for holiday planing and long term things)

and

will there be an own textprocessor, so that (paper)mails could be created and saved inside GO. Word or OpenOffice not longer necessary and time will be safed.

I will use the prof if its stable.

Best Regards

Hans
bogdan
Posts: 23
Joined: Mon Sep 03, 2007 3:34 pm

Postby bogdan » Thu Sep 04, 2008 5:34 pm

Sorry, but why is the Project module gone from the Community edition ??? :( :cry:
molski
Posts: 70
Joined: Mon Apr 26, 2004 8:10 pm

Postby molski » Thu Sep 04, 2008 5:53 pm

bogdan wrote:Sorry, but why is the Project module gone from the Community edition ??? :( :cry:


Do you guys got it working? With an update from v2.18 or a clean v3.0 install it hangs on the login screen with the textbox "loading base system".

I run CentOS v.5.2, kernel 2.6.18-53.1.19.el5, my GO installation confirms I meet the system requirements, but it doesn't work, not in IE7, IE6 or FireFox v2 and Firefox v3.


Molski
nicobrain
Posts: 12
Joined: Thu Jul 12, 2007 8:18 am

Filesystem

Postby nicobrain » Fri Sep 05, 2008 5:40 am

Hello,

i have loaded and install the Beta.
It looks great, good Job :D

If i have upload a File in the Filesystem i get an Error.

An error occurred on the webserver and supplied invalid JSON data. Contact your system administrator or check the webserver error log.


This comes if i login as normal User and as Root.
The System works on a Webspace Account at One.com.

If you need more Information, please Reply ;)
mschering
Site Admin
Site Admin
Posts: 8154
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Postby mschering » Fri Sep 05, 2008 7:05 am

To debug it try installing firebug in firefox. Then you can get useful error reports. Firebug is not recommended for normal usage because it slows firefox down.
Best regards,



Merijn Schering

Intermesh
User avatar
mattis
Posts: 14
Joined: Wed Jun 04, 2008 4:23 pm
Location: Germany

Postby mattis » Sat Sep 06, 2008 7:11 pm

Today, a first try.
After updating php5 the installation worked.

But: There are no users. The "user" table is empty.
mschering
Site Admin
Site Admin
Posts: 8154
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Postby mschering » Sat Sep 06, 2008 7:27 pm

You mean the go_users table?

What kind of system do you use?
Best regards,



Merijn Schering

Intermesh
User avatar
mattis
Posts: 14
Joined: Wed Jun 04, 2008 4:23 pm
Location: Germany

Postby mattis » Sat Sep 06, 2008 7:34 pm

Hi,

Intermesh wrote:You mean the go_users table?


Yes.

Intermesh wrote:What kind of system do you use?


Debian Etch
Apache2 (2.2.3-4+etch5)
Php5 (5.2.0-8+etch11)


I will try it tomorrow again (on a Win/Xitami System) :oops:


Matthias

Return to “Announcements”

Who is online

Users browsing this forum: No registered users and 2 guests

cron