2.11 Released!

Read important announcements about Group-Office here

Moderator: Developers

mschering
Site Admin
Site Admin
Posts: 8154
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

2.11 Released!

Postby mschering » Mon Jan 24, 2005 4:24 pm

We made many improvements to the CMS module. Also the e-mail client has a new Save as
Draft option and the Filesystem module now as the HTML editor integrated so you can clickly
edit or print a document anywhere.
Also a lot of bug fixes and a new default theme!
Best regards,

Merijn Schering
Intermesh
apt

Postby apt » Tue Jan 25, 2005 2:13 pm

Will you be updating the demo to version 2.11 so that we can try the new features?
mschering
Site Admin
Site Admin
Posts: 8154
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Postby mschering » Tue Jan 25, 2005 2:50 pm

Yes the demo is updated and I also updated the package today because there were some mistakes.
Enjoy!
Best regards,



Merijn Schering

Intermesh
User avatar
dkittell
Site Admin
Site Admin
Posts: 808
Joined: Tue May 25, 2004 10:32 pm
Location: Michigan, USA
Contact:

Postby dkittell » Tue Jan 25, 2005 2:58 pm

What were some of the mistakes?

If not listed I had to apply a fix to the IMAP mail_body so that it would show the unknown, but attachements are still having problems.
David Kittell
Owner / Developer
Kittell.net
mschering
Site Admin
Site Admin
Posts: 8154
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Postby mschering » Tue Jan 25, 2005 3:45 pm

I can't reproduce the attachment problem. Can you please explain what is happening?
Best regards,



Merijn Schering

Intermesh
User avatar
dkittell
Site Admin
Site Admin
Posts: 808
Joined: Tue May 25, 2004 10:32 pm
Location: Michigan, USA
Contact:

Postby dkittell » Tue Jan 25, 2005 5:14 pm

In outlook it downloads attachments fine but in Group-Office it appears to have the attachment fine including the size but when you download it the file will not open.

pdf, doc, jpg are the primary extensions that I've noticed this with.

At first I thought it was the sender but then loaded it in outlook and it downloaded fine. I also sent a simple doc to myself and the same happened.
David Kittell
Owner / Developer
Kittell.net
richiem74
Posts: 17
Joined: Wed Dec 29, 2004 3:18 am

Postby richiem74 » Tue Jan 25, 2005 8:07 pm

Intermesh,

Any chance of getting the fix for "the IMAP mail_body so that shows the unknown mime type as plain text" put into CVS?
User avatar
ttimalsina
Posts: 56
Joined: Thu Apr 22, 2004 5:23 pm
Location: San Francisco, California, USA

Postby ttimalsina » Tue Jan 25, 2005 11:27 pm

dkittell wrote:In outlook it downloads attachments fine but in Group-Office it appears to have the attachment fine including the size but when you download it the file will not open.
pdf, doc, jpg are the primary extensions that I've noticed this with.


I am also having this issue. Attached gif files can be previewed, but when the sender sends a jpg file as an attachment, it displays some weird machine language on the body content panel.

Also dkittell if you could post your code for unknown attachment files that would be really nice.

Thanks
richiem74
Posts: 17
Joined: Wed Dec 29, 2004 3:18 am

Postby richiem74 » Wed Jan 26, 2005 2:49 am

The code for the unknown mime types can be found in this thread:
http://www.group-office.com/forum/viewt ... ight=#2607
kaajee
Posts: 8
Joined: Mon Jan 24, 2005 1:58 pm

add new calendar removed!!!

Postby kaajee » Thu Jan 27, 2005 12:11 pm

Did the add new calendar option dissapeared on purpose in the 2.11 version? Or is it a bug or was it forgotten??!!
(anyway, it is not there anymore.......)
mschering
Site Admin
Site Admin
Posts: 8154
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Postby mschering » Thu Jan 27, 2005 1:14 pm

It's a bug, fixed in CVS. A new package will follow...
Best regards,



Merijn Schering

Intermesh
kaajee
Posts: 8
Joined: Mon Jan 24, 2005 1:58 pm

And this.....

Postby kaajee » Thu Jan 27, 2005 1:49 pm

Ok great, thx.

And this: http://www.group-office.com/forum/viewtopic.php?t=956

Is that a bug too??

Return to “Announcements”

Who is online

Users browsing this forum: No registered users and 2 guests

cron