upgrade from 6.3.59 to 6.3.6x error

Having trouble installing Group-Office? No worries. Help is on the way.

Moderator: Developers

TPMM02
Posts: 15
Joined: Sat Sep 29, 2018 12:21 am

upgrade from 6.3.59 to 6.3.6x error

Postby TPMM02 » Mon Mar 11, 2019 2:52 am

in softaculous, and with source forge downloads, i get an error when trying to upgrade to new version.

error is below when it installs...

Upgrading Group-Office

Skipping module serverclient because it's not available.
Excuting query: ALTER TABLE `core_search` ADD INDEX(`keywords`);
SQLSTATE[HY000]: General error: 1709 Index column size too large. The maximum column size is 767 bytes.
Query: ALTER TABLE `core_search` ADD INDEX(`keywords`);
Package: core
Module: core
Module installed version: 57
Module source version: 58


it then gets "stuck" at this stage and does not continue.

i have also tried installing, 6.3.61, 62, 63, 64, 65, 66, 67....versions, and also get the same error above for all versions above 6.3.59 .

Please advise.
TPMM02
Posts: 15
Joined: Sat Sep 29, 2018 12:21 am

Re: upgrade from 6.3.59 to 6.3.6x error

Postby TPMM02 » Wed Apr 24, 2019 1:04 pm

still no reply on this.

Who is online

Users browsing this forum: No registered users and 5 guests

cron