6.4.100 installation

Having trouble installing Group-Office? No worries. Help is on the way.

Moderator: Developers

heidi@sqcoy.fi
Posts: 3
Joined: Fri Dec 09, 2016 10:01 am

6.4.100 installation

Postby heidi@sqcoy.fi » Mon Jan 13, 2020 11:35 am

I tried to install latest 6.4.100 (7.1) Group-office on WAMP server. The installation goes through, but after that it always ask for a new installation and not showing login screen. I managed to install some older version (6.4.xxx), unfortunately I don't remember the exact version.
gianlucabonetti
Posts: 3
Joined: Wed Jan 15, 2020 11:48 am

Re: 6.4.100 installation

Postby gianlucabonetti » Wed Jan 15, 2020 11:56 am

Hello

I confirm the same behaviour on Linux Debian 9 + Apache 2.4.25 + PHP 7.0.33 + MariaDB 10.1.41 (all debian packages updated to latest version)

My installation actually was pre-existing, and it stopped working on 01/01/2020
No automated action was done, apart from standard security packages upgrades when required.
No automated action was scheduled for that time, GroupOffice just stopped working, I suppose because of packages upgrades.

Then I both tried upgrades with existing database and fresh new installs with empty database, but they both failed.
There are no errors in the logs, the software keep falling back to the installation page.

Using Group Office since may years, I had to stop because of this and fall back to another email client.
Pity.

Cheers
Gianluca

Who is online

Users browsing this forum: No registered users and 10 guests