Z-push 2.2 on GO 5.0?

Having trouble installing Group-Office? No worries. Help is on the way.

Moderator: Developers

Mikeyy
Posts: 96
Joined: Wed Jun 01, 2011 8:57 am

Z-push 2.2 on GO 5.0?

Postby Mikeyy » Sat Oct 03, 2015 9:51 am

Is it possible to install newest z-push (2.2.x) on GroupOffice 5.0 or we need to stick to 2.1?
mschering
Site Admin
Site Admin
Posts: 8154
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Re: Z-push 2.2 on GO 5.0?

Postby mschering » Sun Oct 04, 2015 6:47 pm

The backend should be compatible with the latest z-push as well.
Best regards,

Merijn Schering
Intermesh
Mikeyy
Posts: 96
Joined: Wed Jun 01, 2011 8:57 am

Re: Z-push 2.2 on GO 5.0?

Postby Mikeyy » Sun Oct 04, 2015 6:53 pm

Ok, thank you for info.

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 4 guests

cron