No thumbnails for jpg files, attached to task

Having trouble installing Group-Office? No worries. Help is on the way.

Moderator: Developers

john3v
Posts: 41
Joined: Wed Nov 28, 2012 2:53 pm

No thumbnails for jpg files, attached to task

Postby john3v » Thu Nov 19, 2015 11:05 am

GO 6.1.61 community
Ubuntu 14.04 x86 host.
pictures attached to task does not have thumbnail, even they do not display, except when i choose "normal size"
go-task-picture.jpg
go-task-picture.jpg (39.21 KiB) Viewed 1374 times
go-task-picture-normal-size.jpg
go-task-picture-normal-size.jpg (111.05 KiB) Viewed 1374 times


If files/pictures are in "Files" module, they are displayed correct.

Thanks in advance
mschering
Site Admin
Site Admin
Posts: 8154
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Re: No thumbnails for jpg files, attached to task

Postby mschering » Tue Dec 15, 2015 8:08 am

Maybe you don't have the GD extension? Does the system test show anything useful?
Best regards,

Merijn Schering
Intermesh
john3v
Posts: 41
Joined: Wed Nov 28, 2012 2:53 pm

Re: No thumbnails for jpg files, attached to task

Postby john3v » Thu Dec 17, 2015 9:31 am

System test are OK
Operating System: OK

Web server: OK

PHP SAPI mode: OK

Expose PHP: OK

PHP version: OK

Output buffering: OK

mbstring function overloading: OK

Magic quotes setting: OK

MySQL support: OK

PDO support: OK

Mcrypt support: OK

GD support: OK

pspell support: OK

File upload support: OK

File upload size: OK

Safe mode: OK

Open base_dir: OK

Register globals: OK

zlib compression: OK

Calendar functions: OK

Memory limit: OK

Error logging: OK

libwbxml: OK

DOM functions: OK

MultiByte string functions: OK

TAR Compression: OK

ZIP Compression: OK

TNEF: OK

Ioncube enabled: Warning: Ioncube is not installed. The professional modules will not be enabled.

Ioncube version check: Warning: Ioncube is not installed. The professional modules will not be enabled.

JSON functions: OK

zend.ze1_compatibility_mode: OK

CalDAV alias: OK

CalDAV autodiscovery: OK

CardDAV alias: OK

CardDAV autodiscovery: OK

Microsoft-Server-ActiveSync alias: Note: The alias /Microsoft-Server-ActiveSync was not detected. Please create: Alias /Microsoft-Server-ActiveSync /groupoffice/modules/z-push/index.php.

Shared Memory Functions: OK

Process Control Extensions: OK

Protected files path: OK

Cronjob: OK

Passed! should run on this machine


At version 6.1.68 problem is solved. Thanks!

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 2 guests