Downgrading from 6.1.94 to 6.1.87

Having trouble installing Group-Office? No worries. Help is on the way.

Moderator: Developers

hopfinger
Posts: 4
Joined: Fri Nov 21, 2014 6:55 am

Downgrading from 6.1.94 to 6.1.87

Postby hopfinger » Tue Jun 28, 2016 10:12 am

As I saw does 6.1.95 needs PHP 7 and new ioncube-loader.

Now, since 6.1.93 I have Problems seeing tasks and notes. Last version, I had no problems, was 6.1.87.

I only have license for 6.1, so I cannot upgrade to 6.2 and don't want to upgrade my Ubuntu-machine at this time.

Is there a possibility to downgrade back to 6.1.87 with no lost from my data?
mcharvat
Posts: 59
Joined: Thu Jul 03, 2014 10:36 pm
Contact:

Re: Downgrading from 6.1.94 to 6.1.87

Postby mcharvat » Thu Jul 28, 2016 9:36 pm

The best way how to downgrade GO is restore data from backup :)

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 1 guest

cron