Problems with GO smarthost mailserver solution

Having trouble installing Group-Office? No worries. Help is on the way.

Moderator: Developers

kbossert
Posts: 1
Joined: Wed Dec 28, 2016 1:03 pm

Problems with GO smarthost mailserver solution

Postby kbossert » Wed Dec 28, 2016 1:29 pm

Hi there,

i have set up a GO 6.1 instance on Debian Jessie according to the (revised) how to that can be found here in the forum.

Outgoing mail works fine, but incoming mail for "account@outside.com" (recieved via fetchmail from a catchall account) does not get delivered to the corresponding local "account@intern.lan" mailbox, but is looping instead for a few roundtrips between mta.outside.com and my machine until mta.outside.com recognizes the mailloop and generates a deliyery failure notification.

Can anybody give ma a hint, what piece of configuration may be missing?

Also i have no idea, why in step 5 of the how to the main.cf parameters myhostname and mydestination are beeing commented out (and thus set to the default values).

Any help or hint is appreciated... :?
mschering
Site Admin
Site Admin
Posts: 8154
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Re: Problems with GO smarthost mailserver solution

Postby mschering » Tue Jan 31, 2017 11:31 am

You should configure the real domain on your local machine. Otherwise it will loop because fetchmail can't deliver locally for the real domain.
Best regards,

Merijn Schering
Intermesh

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 2 guests

cron