Long distance upgrade

Having trouble installing Group-Office? No worries. Help is on the way.

Moderator: Developers

Long distance upgrade

Postby fourcheeze » Sun Jan 15, 2012 4:23 pm

Hi all,

I've been asked to upgrade a GroupOffice from 1.94 to the current version.

I understand that I need to upgrade to 2.18 first. I have installed this and pointed at the data, however it fails to recognise the current version of the data, and I have to enter the version. So I enter 1.94 and then it says

Setting max_executing_time to one hour.
Current version: 194
The version number 194 is invalid

I note it says 194 not 1.94 - not sure why. In any case, I can go no further.

Do I need an earlier version than 2.18? If so does anyone want to recommend a version and let me know where to find it - the sourceforge repository doesn't seem to go back much further.

Many thanks in advance.
fourcheeze
 
Posts: 3
Joined: Sun Jan 15, 2012 4:08 pm

Re: Long distance upgrade

Postby fourcheeze » Mon Jan 16, 2012 4:55 pm

I'm getting a feeling from the deafening silence that this isn't going to be possible :)
fourcheeze
 
Posts: 3
Joined: Sun Jan 15, 2012 4:08 pm

Re: Long distance upgrade

Postby mschering » Fri Jan 20, 2012 10:05 am

Wow that's an old one!

Try entering "195".
Best regards,

Merijn Schering
Intermesh
User avatar
mschering
Site Admin
 
Posts: 7721
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest