clamav and groupoffice

Having trouble installing Group-Office? No worries. Help is on the way.

Moderator: Developers

don
Posts: 148
Joined: Thu Mar 12, 2009 12:38 pm

clamav and groupoffice

Postby don » Wed Jul 25, 2012 1:36 pm

When I try to update to the newest clamav in ubuntu 10.04 (LTS), then I get following error code:

The following packages are BROKEN:
clamav-data clamav-freshclam
0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 24.2MB of archives. After unpacking 24.3MB will be used.
The following packages have unmet dependencies:
clamav-data: Conflicts: clamav-freshclam but 0.96.5+dfsg-1ubuntu1.10.04.4 is installed.
clamav-freshclam: Conflicts: clamav-data but 20100423.032400.10794 is to be installed.
The following actions will resolve these dependencies:

Remove the following packages:
clamav-freshclam
groupoffice-mailserver

Score is 190

Accept this solution? [Y/n/q/?]


So there seem's to be a dependencie between gropoffice-mailserver, so I can't update to a new clamav.
Best regards,
Don

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 2 guests