Timezone settings incorrect

Get help from the community here.

Moderator: Developers

ssa5
Posts: 2
Joined: Tue Feb 11, 2020 4:49 pm

Timezone settings incorrect

Postby ssa5 » Tue Jun 01, 2021 11:46 am

I just did a fresh install using 6.5.52 (can not remember what previous version was). In my /etc/groupoffice/config.php I have db settings, so I would believe this config file is being read. I added in following line:

Code: Select all

'default_timezone' => 'America/Chicago',
and it appears to have no effect. Php.ini settings are correct, and a test.php page shows the correct date & time. So I believe it is not the php settings, but rather GO settings. Within the WebUI I can not find where I could set local though I seem to remember being able to do so (or it could have been in the install process).

Right now I get e-mails 7 hours off, and it is getting to be distracting. If config.php line is not being read or being overridden by another setting, where exactly can I go to resolve this?

Who is online

Users browsing this forum: No registered users and 4 guests

cron