Unable to use Jupload

Get help from the community here.

Moderator: Developers

certgo
Posts: 5
Joined: Tue Oct 07, 2014 8:28 am

Unable to use Jupload

Postby certgo » Wed May 27, 2015 9:40 am

Hello,

Firstly thank you for an amazing productivity suite.

I have a reasonably fresh install of GroupOffice on an Ubuntu 14.04 LTS server (64-bit). The installation followed the 'Debian or Ubuntu Complete Mailserver Solution' steps.

Other information: Client browser Chrome 43.0.2357.81 m, Java 1.8.0_45-b15, Windows 8.1.

Everything is working fine except for the JUpload applet which is failing with a ClassNotFound exception for class wjhk.jupload2.JUploadApplet. I have Googled other help on this problem but none of the suggested solutions has worked.

The .jar file is present in the subfolder ./go/vendor/jupload/wjhk.jupload.jar. Note though that there is no '2' in the file name.

The URL in the window that is trying to load the applet is similar to the following:

https://mydomain:1234/groupoffice/index ... =sometoken

There is no subfolder 'jupload' in ./modules/files. I tried to create a symbolic link to ./go/vender/jupload but this had not effect.

Any help is very much appreciated.

Return to “General help”

Who is online

Users browsing this forum: No registered users and 6 guests

cron