Struggle with Active Directory Authentification

Get help from the community here.

Moderator: Developers

djordan
Posts: 1
Joined: Wed Oct 16, 2019 6:27 am

Struggle with Active Directory Authentification

Postby djordan » Thu Oct 17, 2019 9:15 am

Hi,

we're trying to setup Group Office 6.4.67 with authentification against Samba 4 AD Backend
and currently can't figure it out how to make it work.
Sniffing the network interface on port 389, brings the ldap query but no authentification attempt
before that query, so the AD accordingly returns "Operation unavailable without authentication".
We checked the configuration of the user several times and they're working perfectly when doing
a ldapsearch on the prompt.
It seems, that the ldap authentificator module simply does not care, if we check "Use authentification"
or not.

The error from apache log says:
ErrorException in /usr/share/groupoffice/go/core/ldap/Record.php at line 98: ldap_search(): Search: Operations error

Any advice is appreciated.

Thx
Daniel
mschering
Site Admin
Site Admin
Posts: 8354
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Re: Struggle with Active Directory Authentification

Postby mschering » Tue Oct 22, 2019 9:34 am

Thank you for working this out in our support system. We fixed this in version 6.5.69.
Best regards,

Merijn Schering
Intermesh
jhsdurham
Posts: 74
Joined: Sun Sep 15, 2013 4:04 am

Re: Struggle with Active Directory Authentification

Postby jhsdurham » Wed Nov 06, 2019 3:33 am

I hope you mean.. version 6.4.69 ?
mschering
Site Admin
Site Admin
Posts: 8354
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Re: Struggle with Active Directory Authentification

Postby mschering » Sat Nov 16, 2019 12:48 pm

Yes sorry
Best regards,

Merijn Schering
Intermesh

Who is online

Users browsing this forum: No registered users and 4 guests