email-template don't work correct

Discuss about Group-Office development here

Moderator: Developers

s.dietrich
Posts: 31
Joined: Tue Oct 26, 2010 2:41 pm

email-template don't work correct

Postby s.dietrich » Thu Nov 21, 2013 11:02 am

Hi,
we are currently evaluating GO 5.0.21 PRO. It feels pretty good.

The eMail-template mechanism do not work correct.
There are missing fields in the email composer.

That's the template:
2013-11-21 11_47_00-VBmail 5.0.png
email template
2013-11-21 11_47_00-VBmail 5.0.png (36.16 KiB) Viewed 1793 times
Click in the eMail tab on create, the email looks like the left one. Click on an eMail-address in the addressbook and create an eMail, the eMail looks like the right one.
2013-11-21 11_47_40-VBmail 5.0.png
compose an email
2013-11-21 11_47_40-VBmail 5.0.png (61.72 KiB) Viewed 1793 times
Very confused about this.

Best regards,
Stephan
mschering
Site Admin
Site Admin
Posts: 8281
Joined: Tue Apr 20, 2004 1:06 pm
Location: The Netherlands - Den Bosch
Contact:

Re: email-template don't work correct

Postby mschering » Thu Nov 21, 2013 3:44 pm

gotpl doesn't work anymore.

Use {user:name}
Best regards,

Merijn Schering
Intermesh
s.dietrich
Posts: 31
Joined: Tue Oct 26, 2010 2:41 pm

Re: email-template don't work correct

Postby s.dietrich » Thu Nov 28, 2013 3:30 pm

The user:name is not the point. That's ok.
We have same users with no telephone number. If there is noch telephone number, we do not want to display the word "Telefon: " but we want the have an empty line.

Example:
User 1:
phone: 001122
name: Foo

User 2:
phone:
name: Bar

In the eMail template we want to display a signature like this:
Best regard,
Foo
Phone number: 001122
Some fix text
And if telephone number is empty:
Best regard,
Bar
Some fix text
How must the template looks like to get this?

Thanks and best regards,
Stephan

Who is online

Users browsing this forum: No registered users and 1 guest